Introduction to Adobe Illustrator Lab: Tools, Objects, Map Symbol, and Logo Creation

Objectives:  To become familiar with Adobe Illustrator, draw symbols, and create a logo.

Introduction
In this lab assignment, you will begin to familiarize yourself with Adobe Illustrator (AI), which we will use to make maps in this class. Adobe Illustrator is a very powerful and very popular graphic design software. Graphic designers, artists, and cartographers use Illustrator to create high-quality graphics. Knowing how to use Illustrator and becoming proficient with it will be an important skill for you to have as you move forward with other classes and your eventual career. Many of you may already be familiar with Adobe Illustrator, however, there is always something new to learn or discover.  

In this lab, you will learn the basic tools of Adobe Illustrator and use them to create basic shapes, map symbols, and a logo of your own design. 
 
Objectives
By the completion of this lab, you will be able to:
1. Identify and name tools in Illustrator’s Tools panel.
2. Use Illustrator to perform basic graphic design tasks.
3. Recreate and stylize map symbols using Adobe Illustrator tools. 
4. Create artwork (logo’s) of your own design.
4. Output Adobe-Illustrator artwork and post it to the class Dropbox. 
 
Tip: This is supposed to be fun! That said, learning Illustrator is going to take work and practice. The more time you invest in this lab, the easier the rest of your Illustrator labs will be. Seriously. The more familiar you get with Illustrator, the more you experiment, the more you try things out NOW… the more comfortable you will be later on and the easier it will be for you to find a tool or feature that you may need. Do this lab a couple of times, or open a new document after doing the lab and experiment. Your time spent now is time well-invested for later.

Part I. Learning Illustrator Tools [14 points]
The best way to improve your skills at using Adobe Illustrator is through experience: practice, practice, practice. Throughout the semester, you will be using Illustrator to create maps. For this reason it is important that you learn what Illustrator can do and how you can do it. One good way to understand Illustrator’s capabilities is to get to know the tools available to you. Illustrator ‘houses’ many of its tools in the Tool panel (click for link to tool panel overview), which has several powerful graphics tools that enable you to create and edit graphics. 
 
Let’s get started

· Launch Adobe Illustrator CS6 by clicking on the Windows “Start” button in the lower left of your desktop and choosing  All Programs > Adobe Master Collection CS6 > Adobe Illustrator CS6 (64bit) 
· Once inside Illustrator, locate the Tool panel. Typically the Tool panel is located (that is, docked) on the left-hand side of the interface/workspace. If you do not see the Tool panel along the left, click on the “Window” pull-down menu at the top of the interface and click on “Tools”.

· To find out the name of a tool, hover your mouse over the tool icon and you will see its name.

· For some tools, you should be able to figure out fairly easily (for example, just from the name) what the tool does. For other tools, you may need to use the tool (that is right, use/experiment with it). 

· To use a tool, open up a new document: “File” > “New” and select OK to open up the default document. From there, you can click on the tool and ‘play around with it’ to see what it does. 

Tip: If the tool has a small gray triangle in its lower right, it means that there are other hidden tools available. Click and hold on that icon to see other tool options. For example, clicking and holding on the Rectangle Tool will reveal five additional shape-drawing tools.

· You can also view the Adobe Illustrator Online Help information for details about each of the tools here. Do NOT simply copy the help description into the table below; be sure to write the description in your own words.

· Download the Tools_Table.xls file from the class website, Assignments > Lab 1 page on the class website.   Open it, and fill it out (providing a name and description for each tool), and save this file as Tools_Table_YourName.xls in your GPH_946\Lab1 folder.  You’ll submit this to the Lab 1 assignments page for grading.  


Tip: Once you have completed the table, print a copy for quick reference in the future and for studying.

Part II. Creating Basic Shapes with Illustrator [8 points]
Using what you have just learned about Adobe Illustrator tools, spend some time working on the following series of tasks. If you need help, check out the Adobe Illustrator Help for “Drawing Simple Lines and Shapes.”

Tip: You can always use Adobe Illustrator Help when you are unsure how to accomplish a specific task. From the command bar at the top of the Illustrator interface, click on the “Help” pull-down menu > “Illustrator Help…”. In the "Adobe Community Help” search box, type in what you need help with, for example “drawing shapes.” Click on the link on the right-hand side of the help window and you will be taken to the online help information about this task.  

1. Click File > Save to save your Illustrator file, and name it “tools.ai” in your GPH_946\Lab1 folder. Click OK if an options window opens after you create your new file.

2. Prepare your Illustrator file.

a. You need to "Change the Unit of Measurement" for your file. Read this help document to learn how to set units in Adobe Illustrator.  Set your General Units to Inches.  Leave your line and type units as point.

b. Turn on your page Rulers (to help you make measurements) by going to the “View” pull-down menu at the top of the Illustrator interface > “Rulers” > “Show Rulers”.

c. Turn on Gridlines (to help you make measurements) by going to the “View” pull-down menu at the top of the Illustrator interface > “Show Grid”.

3. Draw a circle with a 2-inch radius. 

a. Use the Ellipse Tool to draw a circle. Select the Ellipse Tool (remember the extra tools we mentioned in the Tip on page 2? You will find the Ellipse tool by clicking on the Rectangle tool and holding it down to reveal other tools).  Click once on your artboard (the white page outlined in black, which is your drawing space). In the Ellipse window, type “2 in” for Width and “2 in” for Height -> Ok. You will see a 2” by 2” circle that is selected.

Now take a look at the size of the new circle and the gridlines. What distance do each of the cells in the gridlines represent?  You will need to have an understanding of that when we get to Part III below. 

Note: The blue anchors and the center point tell you that the circle is selected.

b. Position the circle where you would like it on your artboard by selecting the Selection Tool, then click and hold on the circle’s outline (that is, the black circle line), and drag the circle to the desired position.

Note: When you click on the Selection Tool, you will notice a blue square around your circle. Clicking and dragging on one of the square’s anchor points will allow you to change the dimensions of your circle. Try it. Remember, if you try something out and make a ‘mistake’ you can always UNDO it by going to the “Edit” pull-down menu > “Undo” (or Ctrl+Z). 

[SAVE your work! (File > Save]

4. Draw an 8-pointed star (using the Star Tool) that will be large enough for the circle to fit inside.

a. Select the Star Tool, then click once in the middle of your circle. In the Star window, change Points to 8 > “Ok.”

b. Use the Selection Tool to select your star. Click and hold on one of the corner points. You can drag the corner point in or out, making the star smaller or larger, respectively.

Tip: There is another way to create a star. Select the Star Tool, move your cursor to the very center of your circle, click in the center and hold, pulling the cursor outward (the star gets larger as you pull further out. Now… try making different stars and experiment by pressing the Alt-key or Shift-key while making the star. What happens?

Reminder: DO NOT FREAK OUT. This is supposed to be fun, remember that. 

(1) If you make a star that you do not like, delete it. Do it again. 

(2) If you ‘tweak’ your star and mess it up, UNDO your last (or your last couple) of actions (Click Edit from the top toolbar, then Undo). If you have to, delete it. Do it again.

(3) If you do something, like make a star and your circle disappears, do not worry. It is important to understand that AI layers your elements in the order that you create them (when working on one layer). So, if you made the circle first and then made a larger star second, the star will be on top of the circle. Your circle is still there, you just cannot see it because the star is filled with white and on top of your circle! We will take care of this layering ‘issue’ shortly.

[SAVE your work!]

5. Color the star using RGB color mode: R: 210 G: 210 B: 210. 

	a. Select your star. Now look at the top of your AI interface. There is a horizontal line of tools (called the “Control Panel”) docked to the top of your page just below your pull-down menus. On the left side of the Control Panel is a white box with a pull-down arrow and next to it (see graphic below, red arrow) a black lined box with a pull-down arrow (see graphic below, yellow arrow). The white box tells you what color your object/path is FILLED with – this is the FILL color box. The black lined box tells you what your object/path is LINED with – this is the STROKE color box. So, right now your star has a black stroke with a white fill. 

You need to change your star’s fill color. Click on the pull-down arrow for the fill color. A colorful palette will appear. To apply a default color to fill your star, just click on it. Ta-da!

Now, apply the color we have specified to fill your star. With your star selected, hold the Shift key and click on the fill color box. You will see a new color mixer window appear. In the top right of that little window is a (tiny!, see the image below) pull-down menu – click on that menu to select “RGB” as your color mode. Then type 210 for R, 210 for G, and 210 for B. What color did your star fill with? 
[image: ]
Choose a color, or use the New Swatch tool.

	The FILL- (orange arrow) and STROKE- (purple arrow) color boxes on the Control Panel, as well as the tiny pull-down menu (magenta arrow) on the color mixer window.

[SAVE your work!]

6. Color the star using CMYK color mode: 58C, 61M, 0Y, 0K.

a. This time you are going to fill the star using another AI tool, the “Color” window. Select your gray star. 

Look at the right side of your AI interface. There is a vertical line of tools docked to the right-side of your workspace. The top tool is a painter’s palette, which can also be used to mix colors. Click on the painter’s palette icon and a little window with the Color tab highlighted will appear. Chances are your color mode will still be set to RGB (Red, Blue Green) and you need it in CMYK (Cyan, Magenta, Yellow, BlacK). So, click on the pull-down menu in the top right of the Color window > “CMYK.” On the left side of the Color Panel, you will see a gray square (this is your FILL color) and a black lined square (your STROKE color). Whichever square is on top will be the one you are setting the color for. You want to change the star’s fill color, so you want the gray square on top. Click on the gray square and it will move to the top of the two squares.

Type 58 for C, 61 for M, 0 for Y, and 0 for K. Ta-da! You have a purple star.
b. [image: ]

Tip: Before you de-select your star or do anything else, take a moment to look around your AI workspace. Look at the Control Panel docked at the top of the page – see the purple square? That is the fill-color tool you used first. 

Look at the tools docked at the right of the page – see the purple square in the Color window? That is the fill-color tool you just used. 

Now, look at the Tool panel docked on the left of the page. See the purple square down at the bottom? You got it, this is yet another place you can set/mix  fill-colors in AI. 

While there are three color setting tools and this can be confusing sometimes (but really convenient once you get a hang of things), it is neat that they use the same icons in all of the different locations. The solid square is how you set the fill color for an object. The lined square is how you set the stroke color for an object. Objects, by the way, include text (which you will work with in the next lab). 

[SAVE your work!]

7. It is time to tidy up. Let us fix your star-circle layering ‘issue.’ You want to place the circle ON TOP OF (within) the star.

	a. Select your star. Go to the “Object” pull-down menu > “Arrange” > “Send to Back” (in other words, you want to send the star to the back, behind your circle). 

It is magic! (Okay, not really, but your circle really was there like I had promised.)

Tip: There is another way to re-arrange the layering of objects. With your star selected, right-click on the star > “Arrange” > “Send to Back”.

b. Make sure your star and your circle are aligned nicely - in other words, your circle fits evenly within your star.

[SAVE your work!]

8. Create an object group that contains the star and circle.

	a. Click on the Selection Tool, then click in the top left of your artboard and hold down, making a large selection rectangle that contains the star AND circle. Everything within your selection rectangle will be selected. 

b. With both the star and circle selected, go to the “Object” pull-down menu again > “Group”. Now your star and circle will both be selected when you click on them with the Selection Tool, and they will move together when you reposition them on the artboard.

Tip: You can also group and ungroup objects using the right-click ‘trick’ you just learned.

[SAVE your work!]

9. Time to be creative. 

a. With your grouped object selected, explore the Effects pull-down menu (at the top of your Adobe Illustrator interface) and alter the appearance of your shapes to your liking (for example, add a drop-shadow). 

Reminder: DO NOT FREAK OUT. If you apply an effect to your circle/star group that you do not like, just UNDO it!

10. Save your document. You will export your star/circle creation later in this lab.

Part III. Recreating Map Symbols [12 points]
Often times you will find a raster or printed version of a graphic (for example, a map symbol) that you would like to modify for use on your (vector) map. You are going to have a chance to do just that. Not only will this give you more practice creating objects in AI, it will also give you experience completing a typical cartographic task.

1. Download the “symbols.ai” file from the class website, Lab 2 page, and save this in your Lab1 folder.  Double-click on your “symbols” file. It will automatically open in AI.

2. Time to get oriented in the file. 

	a. The Artboard: On your artboard (see image below), there is a line of text at the top. Beneath the text are six map symbols that we are asking you to recreate. Beneath the dotted blue line are six magenta boxes: one box for each symbol you will recreate. The magenta boxes will be used as “bounding boxes” – essentially you will want to create your own symbols INSIDE each bounding box. Beneath the magenta boxes are lines of text where you will get to label each of your symbols.

[image: Artboard] 
The artboard when you first open “symbols.”

	b. The Layers: In the tool bar docked to the right-side of your AI workspace, the icon that looks like two layered diamonds (near the bottom) is the “Layer” Tool (see image below). 

 
[image: ]
Icon for the Layer Tool. 

You have just learned that AI automatically places new objects on top of older ones and that you can rearrange these objects using the Arrange function. Another way to control the layering of your map objects and type is to place them on different layers, which you can then move above or below other layers.

If you click on the Layer Tool, a small “Layers” window will open (see image below). You will notice five layers named in this window.

[image: ]
The “symbols” file has five layers, which you can see in the “Layers” window. 

The bottom layer is named “Objects_OriginalSymbols”: it is visible (eye icon), locked (lock icon), and contains the top row of original symbols you are going to recreate. 

The next higher layer is named “Text_OriginalSymbols”: it is visible, locked, and contains the line of text at the top of the page above the original symbols. 

The middle layer is named “Line_OutlineYourSymbol”: it is visible, locked, and contains the six magenta rectangles that you are going to create your symbols in. 

The next higher layer is named “Objects_YourSymbols”: it is visible, it is UNlocked (so you can work in it), and it will contain the symbols you create. 

The top layer is named “Text_YourSymbols”: it is visible, UNlocked, and contains the labels that you will type beneath the symbols you create. The top layer is also highlighted a lighter gray, which means that it is the active layer.

Tip: You can: (1) reorder the layers simply by clicking on the layer name and dragging it to the position you want it in, (2) make layers invisible (turn off) by clicking on the eye icon, and (3) lock layers (so you cannot select their contents) by clicking on the lock icon. Give it a try. Remember, you can always UNDO whatever you experiment with.

Note: The Layers window has various functions available (for example, New Layer, Delete Layer, Duplicate Layer), which are listed on the pull-down menu in the top right of the Layers window.

3. Recreate the symbols, trying to match your version as closely as possible to the original. 

	a. Turn on your page rulers (“View” > “Rulers” > “Show Rulers”). Turn on the Grid (“View” > “Show Grid”).

	b. In the Layers window, click on the “Objects_YourSymbols” layer so that it is active (highlighted in dark blue). This is the layer you will be working on to recreate your symbols.

	c. Use the polygon and line segment tools to re-create each of the original symbols. Try to keep the line/polygon weights/sizes the same, as well as the colors. Remember to use the blue squares to help you size the symbols correctly. Also, consider the relationship between the grid cells and symbol size when specifying sizes for the shapes (for example, the ellipses in the first symbol). 

	Tip: Look at each cartographic symbol, first. Think about the different components (that is, polygons and lines) needed to make up that symbol. How many polygons will be needed? What is the order of the polygons (that is, which goes on the bottom, middle, top)? What colors will be needed to fill your polygons? What colors are needed for the polygon and line-segment strokes? Develop a ‘game-plan’ for each symbol before you create your version – it will help you with the process. Remember that you can UNDO if you make a mistake, or you can DELETE it and attempt the symbol again. Save often.

Reminder: This is fun! Hopefully you are excited about learning something new/different.

[SAVE your work!]

4. Time to (slightly) modify the style of your recreated symbols. 

	a. Change at least one line/fill color for each of your symbols.

	Tip: Depending on your map purpose and audience, you may need to keep standardized symbols they way they are OR you may want to modify them slightly/drastically to match the style and function of your map. This step gives you practice modifying symbols slightly for your own use.

	Tip: What does each of the cartographic symbols symbolize? A city (then what type of city)? A tower? A store? Knowing what the symbol will need to communicate to the reader will help to guide you in how you stylize the symbol.

[SAVE your work!]

5. Label each symbol. Once you are done working on your symbols, you need to label each symbol. You were just asked to figure out what each symbol represents on a map. Now, label each symbol accordingly. For example, if Symbol 1 represents a communications tower, then label it “Communications Tower.” 

	a. Click on the “Text_YourSymbols” layer in the Layers window, so that you can now work on that layer.

	b. There are two ways to modify the “Label for Symbol X” text.
		
	1) Click on the “Type” Tool (in the Tools panel, docked on the left side of your workspace) and then click on the text you want to modify. Highlight that text with the Type tool and retype your symbol name. 

	2) Click on the “Selection” Tool (in the Tools panel, docked on the left side of your workspace) and then double-click on the text you want to modify. You will notice that your mouse arrow will turn into the Type cursor after you double-click. Highlight that text with the Type tool and retype your symbol name.

	c. Either way, if your label is long you can hit “Enter” after the first line is filled to start a new line of text in your text box.

	Note: Using the “Selection” tool, click on one of your symbol-label text boxes. Look at the “Control” panel at the top of the workspace. See that next to “Character” it says “Verdana, Bold, 14 pt”? These boxes are where you can specify your type characteristics. Change the font. Change the style. Change the size. See what happens. Remember to UNDO your experiments when you are done.

[What do you need to do now? (Save your work!)] Feel free to take a break, you have been working for a while now. Come back ready for the ‘final stretch.’ You will export your symbols next.

Part IV. Creating Two Logo Designs (14 points)

Logos are identities; they are graphic faces to companies, universities, bands, and charities. They are vital and powerful signs.  Take a moment and imagine the logos of the following organizations, companies, etc.: 

· [bookmark: _GoBack]Apple Computers 
· McDonald's
· The Rolling Stones 
· Google 
 
You can likely easily recall the logos for each of those entities in the list because someone, at some point, designed them well and capture some "essence" of the entity in the design.  Here is a good article on the thought process that goes into logo design: http://www.smashingmagazine.com/2009/08/26/vital-tips-for-effective-logo-design/

For this section, your assignment will be to create a logo using Adobe Illustrator.

1) Imagine that you will use the skills you learn from this class throughout the semester and eventually create your own cartographic design company. What would be a good company name? Logo? This is for you to decide, and have fun with!  You may want to research some mapping companies, to see what types of logos are out there.
   
·  Using Adobe Illustrator and the things you learned so far, create an AI document named Logo_YourName.ai, and create your logo in this.
   
· Using Microsoft Word, write 3-4 sentences describing how you came up with the design for this logo - what were your inspirations?  Save this as Logo_Description_YourName.doc – you’ll turn it into the Lab 1 assignments page. 

THE LOGOS NEED TO FIT NICELY IN A 3” BY 3” SQUARE. Keep that in mind when you are creating your design.  Your TF will demonstrate how to set up your AI document to this size. 

Part V.  Upload Your Work to the Lab 1 Assignments page
A key component to graphic design is output. You need to know how to export your work (the “tools” and “symbols” files) from Illustrator to a place where people can view it. In this case, that place is your website for this class.   You’ll create the website in Lab 3 next week, but for now exporting your artwork in web ready format is the goal.

1. If you would like to have a ‘clean’ artboard in each file (“tools” and “symbols”) go ahead and turn off all rulers and grids. Rulers and grids do not export or print, but turning them off may just help you ‘see’ your work more clearly at this point.

2. In your “symbols” file, make the “Line_OutlineYourSymbol” layer invisible (click on the eye icon). This way your symbols do not have magenta bounding boxes around them in your final output. Save your file.

3. There are a few of different raster-file types that work for web viewing: .jpg, .gif, and .png (to name a few). Each file type has advantages and disadvantages. Feel free to research this, if you are curious. For this lab, we will output both AI files (remember, your art is in vector format in AI) to .png.

a. In the “tools.ai”, “symbols.ai”, and “Logo_YourName.ai”, files, go to “File” > “Save for Web & Devices” > on the right side of the “Save for Web & Devices” window, (1) select “PNG-24” (from the box that probably has GIF or JPEG highlighted by default), (2) uncheck Transparency.

b. Name your exported files:
tools_AI_YourName.png
symbols_AI_YourName.png 
Logo_YourName.png

Upload all 3 of these to the Lab 1 Assignments page on the course website.  Also upload your Tools_Table_YourName.xls and Logo_Description_YourName.doc documents.  This is total of 5 files to be uploaded to the dropbox for this assignment!

Your grading for this portion of Lab 1 will be based on the following:

Part I:  In your Tools_Table_YourName.xls  file, the correct name and description of each tool (IN YOUR OWN WORDS) in the Tools panel. Do not copy directly from Illustrator Help. [14 points]

Part II: Creation of a circle and star with an effect applied on your tools_AI_YourName.png image file. [8 points]

Part III: Re-creation, customization, and labeling of six cartographic symbols contained in your symbols_AI_YourName.png. All of your recreated symbols should have the same polygon/line features as the originals, but should be colored/styled slightly differently and labeled correctly in order to receive full points. [4 points each, 24 points total]

Part IV: Logos
Creation of your own mapping company logo, delivered as Logo_YourName.png.  A description on how you came to create this specific logo contained in Logo_Description_YourName.doc.  [14 points total]


End of Lab Exercise.
This assignment is worth a total of 60 points.
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6. Color the star using CMYK color mode: 58C, 61M, 0Y, 0K.
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