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Google My Maps exercise 

Exploring Google’s Mapping Products Workshop, Fall, 2016 

Part A: First, let’s just look at what regular Google Maps has to offer. 

1  Open the Google Chrome internet browser Start > All Programs > Google Chrome , and go to 

http://maps.google.com.   

Type a location into the search box and hit Enter, or click the magnifying glass button (see 

image at left). 

 

The Map will automatically zoom to that 

location (or give you choices if more than one location exists).  Enter these different types of 

location searches: 

 A street address 

 A City 

 A Country 

 A physical feature (an ocean, the Grand Canyon, etc.) 

 A man made feature (Eiffel Tower, Taj Mahal, etc.) 

 A latitude, longitude coordinate (for example 42.374, -71.116 where is this?)  A map 

showing the latitude, longitude grid of the earth is at the end of this document for your 

reference. 

In addition to knowing where latitude, longitude coordinates are, Google Maps has a huge 

gazetteer (database of geographic places) that is accessed every time you search.  There is also 

satellite imagery available in Google Maps, and other map layers. 

 

2   Click the Menu (see screenshot at right) button, and 

explore the different options.  Choose “Satellite” to see a 

satellite imagery map.  Choose “Traffic” to see real time 

street traffic.  

 

3  Click the Directions button.  Enter two places, and the map will show the 

distance along roads, straight line distance, and travel time by car, bus/train, 

and airplane between the two places.   

 

 

4  Click the little orange man: located in the bottom right of the screen.  Drag him over to 

the map, and unclick to drop him on a location.  This will switch your view to “Street View”.  

Street View isn’t available everywhere, but most major cities have it.  Many locations have 

several images over time, which is indicated with a little clock icon in the upper left of the map:  

http://maps.google.com/
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.  Navigate around street view using the arrows on the screen, or clicking 

and dragging.  To get out of street view, click Back to Map in the lower left of the screen.   

 

Part B: Now let’s create a custom map.  Let’s imagine we are art historians, and want to create 

a map with museum locations that display pictures of the art in each museum, in the city of 

Prague, Czech Republic. 

 

1  Click Sign in (upper right):  

2  Login with your Google account. 

 

3 Click Menu >> Your Places.  Click the MAPS option, and CREATE MAP (at the 

bottom).  

4 Click on Untitled Map and Enter “Prague Museums” as the title for the map, and click Save.  

Now it is time to add two museums and works of art you want to map and share with your 

colleagues.   

The museums / art you want to include are: 

1) Prague Museum of Decorative Arts / Venetian glass exhibit 

2) Museum Kampa Prague / The Jan and Meda Mladek Collection 

 

5  In the search 

window:    

Search for “Prague Museum of Decorative Arts”.  Click the top search 

result “Museum of Decorative Arts in Prague”.  A popup window will 

open over the location of this point.  Click the Add to map button in this 

window . 

 

Let’s say the work of art you want to highlight at this museum is a Venetian glass, as shown at 

this link on the museum website. 

Now you’ll copy the link to this picture, and embed the picture of this work of art in the 

Museum’s placemark on your map. 

 

6 Right click on the picture of the Venetian glass and choose Copy Image address if using a 

Chrome browser, and Copy if using Internet Explorer. 

 

Back on your Google Map, click on the “Museum of Decorative Arts in Prague” placemark on 

the map.  This will bring up the information window for this location.   

http://www.upm.cz/index.php?language=en&page=123&year=2013&id=212&img=1495
http://www.upm.cz/index.php?language=en&page=123&year=2013&id=212&img=1495
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Click the EDIT button:   This will allow editing of this point. 

 

 

7 In the information window, click the Add Image or Video button. 

 
8 In the Choose an image or a video dialog window, choose Image URL button . 

 

9 Right click in the text box, and choose Paste.  The image of the Venetian glass should appear 

in the information window now.  Click the Select button to close this window, and Save to save 

your changes. 

10 Now change the marker icon to something more representative of a museum.  Click on the 

paint bucket icon (boxed in red at right):  in your 

map’s table of contents. This will bring up additional icons to change the image to.  Then click 

the More icons button at the bottom.  Choose one, and then cilck OK in the information 

window to save your changes. 

 

Repeat steps 4 through 10 above, except this time search for the “Museum Kampa Prague”.  

For the image to insert, go to this museum’s collection website: 

http://www.museumkampa.com/en/Collections-102.htm  

We’re interested in the Jan and Meda Mladek Collection link.  Click on this choice.  This is the 

image addres to copy (see below). 

 

http://www.museumkampa.com/en/Collections-102.htm
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Now that you’ve identified two museum and works of art in Prague to share with your 

colleagues, let’s mark the map up with a recommended walking route, and picnic area. 

 

11 Click the “Draw a line” button on the top of the map.  

Now click on the map at one museum to start the line.  Keep clicking 

along the walking route you want to define.  Double click to end the 

line.  Type in a description for the line, and practice changing the line 

symbol. 

  

12 Now you’ll identify the exact picnic area to meet by drawing a shape around it.  First, change  

your basemap to the Satellite view by clicking the dropdown arrow to the right of Base Map in 

your maps Table of Contents:  

 

 Zoom in to the area you want to mark on the map to have a picnic.  

Use the “Draw a Shape tool:    

 

Draw the shape by clicking to define it, and double clicking to end it.  Enter a description “nice 

place to have a picnic”. 

 

12 Now you’ll export the features you added to this map to a KML file.  Click the button that 

looks like three dots:    and choose Export to KML.   Click the 

blue Download button, and  save the KML file to your Desktop.  

 

If you want to share this map with someone, click the Share button on the top of the table of 

contents.  You can choose the permission access to this map. 

 

 

Save the map….and you’re done for now. 
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Google Earth Exercise 

Watch the Learn Google Earth: Searching for Places video 

http://www.youtube.com/watch?v=PE04XuxgXzI 

 

Open Google Earth  Start > All Programs > Google Earth > Google Earth 

 

1 Use the Search Panel (type in a place and click Search) 

2 Practice using the Navigation tools 

3 Practice using the Show Historical Imagery tool on specific 

  places. 

4 Practice using the Ruler to measure lengths and areas 

Explore contents of some of the Map Layers listed on the 

. 

 

 
 
 
 
 
 
 
 
 
Now you’ll create placemarks, and a tour of these placemarks.  Watch the first minute Learn 
Google Earth Placemarks and Tours video at:  
http://www.youtube.com/watch?v=WqDQec1itqg  

5 Create three placemarks with custom views, and make a tour of these placemarks. 

o Make sure your “3D Buildings” layer is turned on. 

o To adjust how long the tour waits at placemark and how fast it flies between 

placemarks, click Tours > Options and the Touring tab. 

o Make sure your placemarks are all directly under the My Places tab.  If they are not, click 

and drag them there. 

o To play the tour, click My Places, and then the Play Tour button (see below) 

 

 

 

 

 

 

http://www.youtube.com/watch?v=PE04XuxgXzI
http://www.youtube.com/watch?v=WqDQec1itqg
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5.1 Now, we’ll continue the Prague Museum exercise, add more 

museums to Google Earth using a search, and save these places and 

the tour into one kmz file.  First, add the data in Prague that you 

already mapped by clicking File > Open.  Browse to your Desktop 

and your Prague Museums.kml file.  You’ll now see these locations 

in google earth. 

Expand this layer so you can see each feature.  Highlight the 

walking route you mapped by clicking on it, and click the Play Tour 

button.  Google Earth will follow this tour! Click Tools > Options, and Touring to change the 

camera tilt, range, and speed parameters for the tour. 

 

While zoomed into Prague, enter the search term “museum”.  A 

bunch of museums will appear with red placemarks on the map. 

 

6 On the bottom of the search results panel, click the “Copy the 

current search results to My Places” button.  

 

7  Right click the My Places folder, and choose “Save Place As” 

 

Choose to save as My Places.kmz on 

your Desktop.  This .kmz file can now 

be opened by anyone using Google 

Earth, and they will see the three placemarks you made, plus the 

museum locations saved.   

 

 

 

Georeference an image in Google Earth 

 

Google Earth can also be used to georeference images, such as historic maps, to their proper 

geographic location.  Then, you can digitize features off of the historic map, save them as KML, 

and they will be accurately located for further analysis and map display. 

 

8 Double click the Africa_1885_Webster.jpg in your Google_Workshop folder.  This is a map of 

Africa showing the countries and territories that existed in 1885.  Let’s say for your research 

you are interested in comparing the exact “Basin of the Congo” region on this map to modern 

day country locations. 
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9 In Google Earth, zoom to show the continent of Africa.  Click Add > Image Overlay.  You may 

have to close the tours window by clicking the small gray X in this window to access Add > 

Image Overlay:  

 

 

In the New Image Overlay window, click Browse, and then choose the 1885_Webster.jpg  file 

on your Desktop, and click Open.  This map will appear overlaid on Google Earth.   

Now adjust the position of the image to match Africa by clicking and dragging the green plus in 

the middle of the map:   adjust the image size using the green corners: 

 

 

 

 

 

 

And to see the Google 

Earth imagery and 

map layers underneath 

your historic map,  

adjust the Transparency: 

 

 

 

Click OK when you have 

The map positioned properly over Africa. 

 

10  Now, to trace the “Basin of the Congo” on the historic map, 

zoom into this region, and choose the Add a Polygon tool. Click to 

start the polygon, and click to add vertices, and double click to 

finish your polygon, tracing around the Basin of the Congo.  Also, holding down the mouse 

button will draw a continuous line.  The resulting shape can be saved as KML. 

 

Much more on Google Earth, and exercises to try out: 

http://www.google.com/earth/learn/ 

 

 

 

http://www.google.com/earth/learn/
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Google Fusion Table exercise 

 

A Google fusion table is essentially a spreadsheet on the web that can contain thousands of 

rows of data.  Fusion tables can be linked to one another based on common columns, similar to 

what a database can do.  Also, a column containing geographic information in a fusion table can 

be mapped.  In this exercise you’ll load a couple of Excel spreadsheets into fusion tables, and 

map them. 

 

1 Open the sustainable_cities.xls spreadsheet from the Google_Workshop folder.  Notice it 

contains a list of city, state locations for cities in the U.S., and a “sustainability” ranking. This 

was a report from Popular Science magazine circa 2010  

 

2 Go to the Google Fusion tables website: http://tables.googlelabs.com/ Click on “CREATE A 

FUSION TABLE”  

 

This will launch the Import new table wizard.  Click Choose File, and browse to the 

sustainable_cities.xls spreadsheet.  Choose the spreadsheet, and click OK.  Then click Next.  The 

Import new table wizard will show a preview of your table.  Click Next again, and Finish.  Now 

you’ve created a fusion table with your data in it. 

 

In the fusion table, click Edit > Change columns.  Choose the Location column.  Change the 

Type to Location, and click Save.   The table will recognize locational data, and highlight it in 

yellow. 

 

 3 Click the red button (see arrow at right) and 

choose Add Map.  Make sure Location is set your 

Location field, and your cities will be mapped.  

Next an interactive map of these locations will 

appear.  

 

 

Now let’s color the dots based on their sustainability ranking. 

 

4 Click the “Change feature styles…” button. 

 

5 In the Change map styles window, click on 

Buckets. 

 

http://tables.googlelabs.com/
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Specify: 

o 4 buckets 

o Column “Rank” 

o And click the “use this range” link next to 1-50.  Your screen should look like this: 

 

 

 

 

 

 

 

 

 

 

Still within the Change map styles window, click “Automatic legend” which is the last choice on 

the left.  Check the box next to “Show marker legend”. 

 

Click Save  Now your cities will be colored according to these data classifications, or 

“buckets”. 

Click the Heatmap option to see a density map of your data. 

 

Google Fusion tables will also geocode address lists.  To see this in action, follow steps 1-4 

above, except use the Atlanta_Businesses spreadsheet from the Google_Workshop folder. 

1 – 4 above.  Note:  To add this additional spreadsheet, from your existing map click File > New 

Table. 

 

- The map and fusion table can be shared with others by clicking the Share button. 

- The locations can be downloaded into a kml file by clicking File > Download. 

 

More tutorials on Google Fusion Tables:  

http://support.google.com/fusiontables/answer/184641 

 

 

 

 

 

 

http://support.google.com/fusiontables/answer/184641
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Google Map Mashup Exercise 

 

Go to: http://maps.cga.harvard.edu/gmaps_instruction/exercise01.html  

This exercise walks the user through how to create a “Google Map Mashup” i.e. a custom 

Google Map on your own website.  We’ll do the first 7 steps in this exercise. 

 

Google Maps and Earth use latitude and longitude from a geographic coordinate system to 

reference locations on earth.  Here’s a general reference showing a global latitude/longitude 

grid. 

 

 

 
 

 

END OF EXERCISES 

http://maps.cga.harvard.edu/gmaps_instruction/exercise01.html

